Georgia Dubs
Would you like to react to this message? Create an account in a few clicks or log in to continue.

dead batt symptoms???

5 posters

Go down

dead batt symptoms??? Empty dead batt symptoms???

Post by redneck_davis Tue Nov 06, 2012 12:57 am

On my 73 baja. .
It seems when. The batt is weak Not Dead. The lights and radi works but it will not turn over. Absolutely wont even try to turn the starter at all, but with a jump or fresh battery it turns over fine. It seems my engine only turns with a full charge. I never have a slow rurn over like ive experienced with any other vehicle. And the alt light does not come on unless im runnin headlight and 2 12s on a 1000 watt amp it will slightly glow so i assume it is charging.
It reminds me of my 18 volt dewalt set with lithium batts. They give no warning of a weak charge. They turj full bore or they dont spin at all.
Is this normal or :s this the sign of a bad solenoid or starter that only works with a full charge? I habe a brand new batt but have had this effect with other batts.?
redneck_davis
redneck_davis
Dub Nut

Number of posts : 188
Age : 30
Location : Toombs Co,GA
Registration date : 2012-10-23

Back to top Go down

dead batt symptoms??? Empty Re: dead batt symptoms???

Post by earlyvwfanatic Tue Nov 06, 2012 2:03 am

One problem could be your stereo system. I'm assuming your amp is wired with a remote power wire that turns it on when the ignition is turned on. Stereo amps draw a lot of power. You may want to install a capacitor in the system so that it will draw power from the cap instead of your vehicles system. One way to check and see if this is the problem is to pull the inline fuse (if installed) from the power wire to amp. Then try and see if you have the same issues.
earlyvwfanatic
earlyvwfanatic
Dub Nut

Number of posts : 307
Location : Panama City FL
Registration date : 2010-07-04

Back to top Go down

dead batt symptoms??? Empty Re: dead batt symptoms???

Post by bumblebuggy Tue Nov 06, 2012 8:47 am

My dad had the same problem with his truck recently. Battery had enought juice to keep everything running but not enough amps to push the starter.
bumblebuggy
bumblebuggy
Out of Control Dubber

Number of posts : 1921
Location : McDonough
Registration date : 2008-07-24

Back to top Go down

dead batt symptoms??? Empty Re: dead batt symptoms???

Post by redneck_davis Tue Nov 06, 2012 3:54 pm

Remote wire is coming off the radio. Radio is straight wired bypassing the ignition. It is only on if you turn it on and the amp turns on only when the stereo is on.
Alternator going to put out the standard 14volts or so?
redneck_davis
redneck_davis
Dub Nut

Number of posts : 188
Age : 30
Location : Toombs Co,GA
Registration date : 2012-10-23

Back to top Go down

dead batt symptoms??? Empty Re: dead batt symptoms???

Post by type4revolution Tue Nov 06, 2012 7:55 pm

Wirings bad buy a hard start solenoid from napa ST 1 will fix it. This will allow key to engage solenoid and then that will power starter making a shorter path. I see it a lot of times in late model bugs. This cuts wiring path from 18 ft to about a foot. The glowing alt light with a full heavy load means yout alt is to small and cable from alt back to battery is too small also and check and clean your grounds.


Last edited by type4revolution on Wed Nov 07, 2012 2:54 pm; edited 1 time in total
type4revolution
type4revolution
Complete Dub Addict

Number of posts : 906
Location : outside savannah ga
Registration date : 2011-12-11

Back to top Go down

dead batt symptoms??? Empty Re: dead batt symptoms???

Post by type4revolution Tue Nov 06, 2012 8:11 pm

http://www.madelectrical.com/index.shtml
type4revolution
type4revolution
Complete Dub Addict

Number of posts : 906
Location : outside savannah ga
Registration date : 2011-12-11

Back to top Go down

dead batt symptoms??? Empty Re: dead batt symptoms???

Post by redneck_davis Wed Nov 07, 2012 2:37 pm

Ill have to check into that solenoid thanks. .
Did a little research with a volt meter and didnt come.up with anything helpful. I had 12.7 across the batt unhooked. 12.6.with the cables on. And about 13.5 with the car idling.
redneck_davis
redneck_davis
Dub Nut

Number of posts : 188
Age : 30
Location : Toombs Co,GA
Registration date : 2012-10-23

Back to top Go down

dead batt symptoms??? Empty Re: dead batt symptoms???

Post by mike hardigree Thu Dec 20, 2012 8:03 pm

did you read voltage with amps and radio on, i had a bad diode in a alt. before put out right voltage till you turned on headlights then it pulled battery voltage down to low to crank car.would run fine till night came,
mike hardigree
mike hardigree
Dub Noob

Number of posts : 80
Age : 69
Location : newnan,ga
Registration date : 2012-12-01

Back to top Go down

dead batt symptoms??? Empty Re: dead batt symptoms???

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum