need serious wiring help!!!

View previous topic View next topic Go down

need serious wiring help!!!

Post by dub_love on Sun Jun 16, 2013 9:17 pm

Okay guys so I finally got some of the wiring  fixes on my 68 standard. And now when I turn on my running lights I mash the brakes and the light doesn't come on. But when the lights are off I can mash the switch and they work. but it turns on the front corner lights and the dash light. I need help!!!!

dub_love
Dub Noob

Number of posts : 36
Location : fayetteville, ga
Registration date : 2013-06-10

View user profile

Back to top Go down

Re: need serious wiring help!!!

Post by bumblebuggy on Mon Jun 17, 2013 7:05 am

Not exactly positive what you're saying here but I'm guessing what you're saying is the brake lights work when the running lights are off but not when they're on. To me it sounds like you have a wire(s) reversed @ the relay.
avatar
bumblebuggy
Out of Control Dubber

Number of posts : 1921
Location : McDonough
Registration date : 2008-07-24

View user profile

Back to top Go down

Re: need serious wiring help!!!

Post by fluxcap on Mon Jun 17, 2013 7:20 am

Do you have a good wiring diagram to follow?

_________________
eric

It's like, how much more black could this be, and the answer is none.......none more black.

1962 ragtop beetle
1966 camper bus - Bocephus
avatar
fluxcap
Dub Lieutenant General

Number of posts : 3854
Location : Newnan, GA
Registration date : 2008-07-20

View user profile

Back to top Go down

Re: need serious wiring help!!!

Post by dub_love on Mon Jun 17, 2013 10:56 am

I do! I have that one printed out

dub_love
Dub Noob

Number of posts : 36
Location : fayetteville, ga
Registration date : 2013-06-10

View user profile

Back to top Go down

Re: need serious wiring help!!!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum