runs like crap rant

View previous topic View next topic Go down

runs like crap rant

Post by swelchy on Wed May 01, 2013 4:24 pm

im misfiring trying to limp home from union city to paulding... misfiring under low rpm range...checked points and the vac can...weirdness
avatar
swelchy
Dub Noob

Number of posts : 66
Location : Douglasville, GA
Registration date : 2012-12-17

View user profile

Back to top Go down

Re: runs like crap rant

Post by ASBug on Wed May 01, 2013 5:01 pm

Bad spark plug wires?
Points closed,
I've got a million of them...
KC
avatar
ASBug
Dub God

Number of posts : 2184
Age : 45
Location : Varnell, GA
Registration date : 2009-01-12

View user profile

Back to top Go down

Re: runs like crap rant

Post by swelchy on Wed May 01, 2013 8:08 pm

Checked the points on the side of the road... they were fine. I finally got her home.... changed the fuel filter under the car and decided to pull the plugs and have a look... Plugs for cyl 1 & 2 looked fresh and normal... plugs for cyl 3 & 4 have pretty bad Dark Tan deposits.... Cyl 3 plug had so much deposits it had bridged the gap.... hard to explain... the deposits were not black or oily at all nor was it white ash like the cylinder is way hot... but just a bunch of crap building up on them.... took it for a spin and she's good for now but Im wondering about the crap on the plugs
avatar
swelchy
Dub Noob

Number of posts : 66
Location : Douglasville, GA
Registration date : 2012-12-17

View user profile

Back to top Go down

Re: runs like crap rant

Post by Gabass on Wed May 01, 2013 9:30 pm

Maybe running to rich, but only on one head? Do you have a double barrel carb or dual carbs? A stock carb would do the same to each cylinder unless the manifold (or one of the manifolds if it's dual port) is damaged on one side. Or just the head itself.
avatar
Gabass
Dub Nut

Number of posts : 350
Age : 20
Location : Watkinsville, GA
Registration date : 2013-01-17

View user profile https://www.facebook.com/NorthGeorgiaSpeedometer?fref=ts

Back to top Go down

Re: runs like crap rant

Post by DubDawg2579 on Wed May 01, 2013 9:54 pm

Could the coil cause those symptoms?
Edit: Just saw your message about the plugs.
avatar
DubDawg2579
Dub Nut

Number of posts : 255
Age : 38
Location : Rome, GA
Registration date : 2013-04-11

View user profile http://www.facebook.com/blamb2579

Back to top Go down

Re: runs like crap rant

Post by swelchy on Thu May 02, 2013 12:46 am

single port 30 pict2 with the vac only dizzy....i will recheck timing this weekend... i have yet to do a valve adjust on this car... so im gonna try to start there sat morning
avatar
swelchy
Dub Noob

Number of posts : 66
Location : Douglasville, GA
Registration date : 2012-12-17

View user profile

Back to top Go down

Re: runs like crap rant

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum