idles fine, but dies when i give it gas

View previous topic View next topic Go down

idles fine, but dies when i give it gas

Post by kokodabobo on Fri Jan 18, 2013 5:04 pm

not sure exactly whats going on. it was running fine, but i took a trip and it started to sputter then had a hard time fireing back up. now i can get it to idle but when i give it anuy gas its rpms lower then dies. its a 1300 with an altenator with correct fuel pump. any help[ would be appreciated.
avatar
kokodabobo
Dub Nut

Number of posts : 303
Age : 27
Location : cartersville
Registration date : 2012-01-05

View user profile

Back to top Go down

Re: idles fine, but dies when i give it gas

Post by zabo on Fri Jan 18, 2013 5:16 pm

id suspect coil or leaking carb float
avatar
zabo
Dub God

Number of posts : 2260
Location : decatur
Registration date : 2008-08-04

View user profile http://www.trustzabo.com

Back to top Go down

Re: idles fine, but dies when i give it gas

Post by kokodabobo on Fri Jan 18, 2013 5:42 pm

I just replaced the carb and it seems to of helped. But if it was the coil is there any way to test and find out and would it just need to be replaced?
avatar
kokodabobo
Dub Nut

Number of posts : 303
Age : 27
Location : cartersville
Registration date : 2012-01-05

View user profile

Back to top Go down

Re: idles fine, but dies when i give it gas

Post by zabo on Fri Jan 18, 2013 6:03 pm

you can always pull the middle wire off the distributor -hold it with some plastic handled pliers or wrap the handles with a rag, near the fan shroud or gen stand- have someone crank over the engine and check the color of the spark.

blue/white = good
yellow-weak
avatar
zabo
Dub God

Number of posts : 2260
Location : decatur
Registration date : 2008-08-04

View user profile http://www.trustzabo.com

Back to top Go down

Re: idles fine, but dies when i give it gas

Post by ggaagg57 on Fri Jan 18, 2013 6:29 pm

be sure to ck points and timing.
avatar
ggaagg57
Dub Nut

Number of posts : 484
Location : milton ga
Registration date : 2012-05-09

View user profile

Back to top Go down

Re: idles fine, but dies when i give it gas

Post by kokodabobo on Fri Jan 18, 2013 8:23 pm

I'm gonna do the valves points and timing in the morning. And ill check the coil. Hopefully its just one of those
avatar
kokodabobo
Dub Nut

Number of posts : 303
Age : 27
Location : cartersville
Registration date : 2012-01-05

View user profile

Back to top Go down

Re: idles fine, but dies when i give it gas

Post by kokodabobo on Fri Jan 18, 2013 10:14 pm

ok so its not the coil or the carb. havent did the points and timing yet, but im having a hard time getting it to start again, it just doesnt get enough to turn it over. i had the pin come loose from my fuel pump not to long ago the the arm sway on that the push rod pumps on and i was thinking maybe thats the problem? its the right length for the alt fuel pump and i had to sand the push rod to get it to fit. could it be that the push rod needs more sanding?
avatar
kokodabobo
Dub Nut

Number of posts : 303
Age : 27
Location : cartersville
Registration date : 2012-01-05

View user profile

Back to top Go down

Re: idles fine, but dies when i give it gas

Post by Grifspop on Sat Jan 19, 2013 1:36 am

kokodabobo wrote:ok so its not the coil or the carb. havent did the points and timing yet, but im having a hard time getting it to start again, it just doesnt get enough to turn it over. i had the pin come loose from my fuel pump not to long ago the the arm sway on that the push rod pumps on and i was thinking maybe thats the problem? its the right length for the alt fuel pump and i had to sand the push rod to get it to fit. could it be that the push rod needs more sanding?

Pop in an electric fuel pump and you'll solve the fuel pump issues- the small Facet pump that everyone sells works fine with a stock carb, or dual carbs

http://www.thesamba.com/vw/classifieds/detail.php?id=1378852
avatar
Grifspop
Dub God

Number of posts : 2323
Location : Someplace you wouldn't think to look
Registration date : 2009-04-14

View user profile

Back to top Go down

Re: idles fine, but dies when i give it gas

Post by kokodabobo on Sat Jan 19, 2013 8:13 am

Solved the problem. Set the points and timing and put on an electric pump and she runs like a champ again. Thanks for the help
avatar
kokodabobo
Dub Nut

Number of posts : 303
Age : 27
Location : cartersville
Registration date : 2012-01-05

View user profile

Back to top Go down

Re: idles fine, but dies when i give it gas

Post by fluxcap on Sat Jan 19, 2013 8:44 am

Just remember that electric fuel pumps will run so long as they have power. If you are ever in an accident, they will keep spewing gas even if the engine stalls, if the key is still "on". May want to look into getting a relay for that pump.

I have this one on my bug. It uses the negative signal from the coil, which is great, cause I was able to easily wire it in line with my tach. It's kinda pricey, but it works great and will shut the pump off if the car stalls.
http://www.revolutionelectronics.com/Fuel_Pump.html


There is also a rabbit relay that is cheaper and does the same thing, but I think it works off of the oil pressure switch. I tried one of those first, but couldn't get it to work correctly.


_________________
eric

It's like, how much more black could this be, and the answer is none.......none more black.

1962 ragtop beetle
1966 camper bus - Bocephus
avatar
fluxcap
Dub Lieutenant General

Number of posts : 3854
Location : Newnan, GA
Registration date : 2008-07-20

View user profile

Back to top Go down

Re: idles fine, but dies when i give it gas

Post by ggaagg57 on Sat Jan 19, 2013 8:47 am

was the fuel in the carb or filter before you put the pump on .
avatar
ggaagg57
Dub Nut

Number of posts : 484
Location : milton ga
Registration date : 2012-05-09

View user profile

Back to top Go down

Re: idles fine, but dies when i give it gas

Post by kokodabobo on Sun Jan 20, 2013 2:15 pm

having new problems now. it was running fine again, then my battery was bad so i put in a brand new one. now when i put it in 1st and go over 5 mph the car jumps really hard. feels like if its not getting enough rpms to be in gear and it starts to stall when i let the clutch out. the fuel filter has plenty of gas in it so it should be getting enough fuel. the carb sound more airy than normal. any idea what may have happened? it just jumps around hard as soon as i put it in 1st, reverse works fine though.
avatar
kokodabobo
Dub Nut

Number of posts : 303
Age : 27
Location : cartersville
Registration date : 2012-01-05

View user profile

Back to top Go down

Re: idles fine, but dies when i give it gas

Post by kokodabobo on Wed Jan 23, 2013 11:34 pm

So I put new points and a condensor on and it runs like a champ again. Idk why it was acting like that but that seems to of fixed the problem
avatar
kokodabobo
Dub Nut

Number of posts : 303
Age : 27
Location : cartersville
Registration date : 2012-01-05

View user profile

Back to top Go down

Re: idles fine, but dies when i give it gas

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum